Planet GS-5220-16S8CR L2+ 24-Port 100/1000X SFP + 8-Port Shared TP + 4-Port 10G SFP+ Managed Switch

ติดต่อเราเพื่อรับราคาพิเศษสอบถามรายละเอียดจากฝ่ายขายโทร. 084-5534055สอบถามราคาทาง LINE

รหัสสินค้า: GS-5220-16S8CR

Planet GS-5220-16S8CR

L2+ 24-Port 100/1000X SFP + 8-Port Shared TP + 4-Port 10G SFP+ Managed Switch

 

Multi-port  & Flexible Dual-speed Fiber Optic Connectivity for Long-reach Distance Solution

PLANET GS-5220-16S8CR is a Layer 2+ Managed Gigabit Switch which provides high-density performance and supports Layer 3 static routing with 10Gbps uplink and multiple SFP fiber interfaces delivered in a 1U rugged case design. The administrator can flexibly choose the suitable SFP/SFP+ transceiver according to the transmission distance or the transmission speed required to extend the 10G network efficiently. Besides, with 128Gbps switching fabric, the GS-5220-16S8CR can handle extremely large amounts of data in a secure topology linking to backbone or high capacity servers for ISP and enterprise VoIP, video streaming, and multicast applications.

High Performance 10Gbps Ethernet Capability

The four SFP+ ports built in the GS-5220-16S8CR boast a high-performance switch architecture that is capable of providing non-blocking switch fabric and wire-speed throughput as high as up to 128Gbps, which greatly simplifies the tasks of upgrading the LAN for catering to increasing bandwidth demands. Each of the SFP+ ports supports 4 speeds, 10GBASE-SR/LR, 2500BASE-X, 1000BASE-SX/LX and 100BASE-FX, meaning the administrator can choose the transmission speed required to extend the network efficiently.

 

Redundant Ring, Fast Recovery for Critical Network Applications

The GS-5220-16S8CR supports redundant ring technology and features strong, rapid self-recovery capability to prevent interruptions and external intrusions. It incorporates advanced ITU-T G.8032 ERPS (Ethernet Ring Protection Switching) technology and Spanning Tree Protocol (802.1s MSTP) into customer’s network to enhance system reliability and uptime in harsh environments.

 

Layer 3 IPv4 and IPv6 VLAN Routing for Secure and Flexible Management

The GS-5220-16S8CR switch not only provides ultra high transmission performance, and excellent Layer 2 and Layer 4 technologies, but also Layer 3 IPv4/IPv6 VLAN routing feature which allows to cross over different VLANs and different IP addresses for the purpose of having a highly-secure, flexibly-managed and simple networking application.

 

Robust Layer 2 Features

The GS-5220-16S8CR can be programmed for advanced switch management functions such as dynamic port link aggregation, 802.1Q VLAN and Q-in-Q VLAN, Multiple Spanning Tree protocol (MSTP), loop and BPDU guard, IGMP snooping, and MLD snooping. Via the link aggregation, the GS-5220-16S8CR allows the operation of a high-speed trunk to combine with multiple ports, and supports fail-over as well.  Also, the Link Layer Discovery Protocol (LLDP) is the Layer 2 protocol included to help discover basic information about neighboring devices on the local broadcast domain.

 

Efficient Traffic Control

The GS-5220-16S8CR is loaded with robust QoS features and powerful traffic management to enhance services to business-class data, voice, and video solutions. The functionality includes broadcast/multicast/unicast storm control, per port bandwidth control, 802.1p/CoS/IP DSCP QoS priority and remarking. It guarantees the best performance in VoIP and video stream transmission, and empowers the enterprises to take full advantage of the limited network resources.

 

Cybersecurity Network Solution to Minimize Security Risks

The GS-5220-16S8CR supports SSHv2 and TLS protocols to provide strong protection against advanced threats. It includes a range of cybersecurity features such as DHCP Snooping, IP Source Guard, Dynamic ARP Inspection Protection, RADIUS and TACACS+ user accounts management, SNMPv3 authentication, and so on to complement it as an all-security solution.

 

User-friendly Management Interfaces

For efficient management, the GS-5220-16S8CR is equipped with console, Web and SNMP management interfaces.

  • With the built-in Web-based management interface, the GS-5220-16S8CR offers an easy-to-use, platform-independent management and configuration facility.
  • For text-based management, the switches can be accessed via Telnet and the console port.
  • For standard-based monitor and management software, it offers SNMPv3 connection which encrypts the packet content at each session for secure remote management.

Moreover, the GS-5220-16S8CR offers secure remote management by supporting SSHv2, TLSv1.2 and SNMP v3 connections which encrypt the packet content at each session.

 

IPv6/IPv4 Dual Stack Management

Supporting both IPv6 and IPv4 protocols, the GS-5220-16S8CR helps the SMBs to step in the IPv6 era with the lowest investment as its network facilities need not be replaced or overhauled if the IPv6 FTTx edge network is set up.

 

 

Intelligent SFP Diagnosis Mechanism

The GS-5220-16S8CR supports SFP-DDM (Digital Diagnostic Monitor) function that greatly helps network administrator to easily monitor real-time parameters of the SFP and SFP+ transceivers, such as optical output power, optical input power, temperature, laser bias current, and transceiver supply voltage.

Redundant AC/DC Power Supply to Ensure Continuous Operation

The GS-5220-16S8CR is particularly equipped with one 100~240V AC power supply unit and one 36~72V DC power supply unit to provide an enhanced reliable and scalable redundant power supply, The continuous power system is specifically designed to fulfill the demands of high-tech facilities requiring the highest power integrity. With the 36~72V DC power supply. The GS-5220-16S8CR is able to act as a telecom-level device that can be located in the electronic room.

 

Remote Management Solution

PLANET’s Universal Network Management System (UNI-NMS), NMSViewerPro and CloudViewerPro app provide robust support for IT staff in effectively managing and monitoring all network devices, including the GS-5220-16S8CR, from remote locations. Tailored for deployment in both enterprises and industries where the GS-5220-16S8CR is utilized remotely, these systems enable the identification of bugs or faulty conditions without the need for on-site visits. With PLANET’s Remote Management Solution, businesses of all types can now be swiftly and efficiently managed through a unified platform, streamlining operational oversight.

 

 

Specifications :

Hardware Specifications
Copper Ports 8 10/100/1000BASE-T RJ45 auto-MDI/MDI-X ports (combo),
shared with Ports 1 to 8
SFP/mini-GBIC Slots 24 100/1000BASE-X SFP interfaces (Ports 1 to 24)
Compatible with 100BASE-FX SFP transceiver
SFP+ Slots 4 10GBASE-SR/LR SFP+ interfaces (Ports XG1 to XG4)
Backward compatible with 100M/1G/2.5GBASE-SX/LX/BX transceivers
Console 1 x RS-232-to-RJ45 serial port (115200, 8, N, 1)
Reset Button < 5 sec: System reboot
> 5 sec: Factory default
CPU MIPS 800MHz
RAM 512Mbytes
Flash Memory 32Mbytes
Power Requirements AC: 100~240V, 50/60Hz
DC: 36-72V
Power Consumption 36.2 watts/102.9 BTU
Dimensions (W x D x H) 440 x 260 x 44 mm, 19-inch, 1U height
Enclosure Metal
Weight 3495g
LED System:
 PWR (Green), SYS (Green)
Ports:
 LNK/ACT (Green)
Switching
Switch Architecture Store-and-forward
Switch Fabric 128Gbps/non-blocking
Switch Throughput@64Bytes 95.23Mpps @64Bytes
Address Table 16K MAC address table with auto learning function
Shared Data Buffer 12Mbits
Flow Control IEEE 802.3x pause frame for full-duplex
Back pressure for half-duplex
Jumbo Frame 12KBytes
Layer 2 Functions
Port Mirroring TX/RX/both
Many-to-1 monitor
Up to 4 sessions
VLAN 802.1Q tagged-based VLAN
802.1ad Q-in-Q tunneling(VLAN stacking)
Voice VLAN
Protocol VLAN
Private VLAN (Protected port)
GVRP
Management VLAN
Up to 256 VLAN groups, out of 4094 VLAN IDs
Link Aggregation IEEE 802.3ad LACP/Static Trunk
 Static Port Trunking, (8 ports/ 8 groups max.)
 Dynamic LACP (8 ports/ 8 groups max.)
Spanning Tree Protocol IEEE 802.1D Spanning Tree Protocol (STP)
IEEE 802.1w Rapid Spanning Tree Protocol (RSTP)
IEEE 802.1s Multiple Spanning Tree Protocol (MSTP)
STP BPDU Guard, BPDU Filtering and BPDU Forwarding
IGMP Snooping IPv4 IGMP snooping v2,v3
IGMP querier
Up to 256 multicast groups
MLD Snooping IPv6 MLD snooping v2, v3, up to 256 multicast groups
QoS 8 mapping ID to 8 level priority queues
 Port number
 802.1p priority
 DSCP/IP precedence of IPv4/IPv6 packets
Traffic classification based, strict priority and WRR
Ingress/Egress Rate Limit per port bandwidth control
Ring Supports ERPS, and complies with ITU-T G.8032
Recovery time < 450ms
Layer 3 Functions
IP Interfaces Max. 64 VLAN interfaces
Routing Table Max. 32 routing entries
Routing Protocols IPv4 hardware static routing
IPv6 hardware static routing
Security Functions
Access Control List IPv4/IPv6 IP-based ACL/MAC-based ACL
IPv4/IPv6 IP-based ACE/MAC-based ACE
Max. 256 ACL entries
Port Security Built-in RADIUS client to co-operate with RADIUS server
RADIUS/TACACS+ user access authentication
MAC Security IP-MAC port binding
MAC filter
Static MAC address, max. 256 static MAC entries
Enhanced Security DHCP Snooping and DHCP Option82
STP BPDU guard, BPDU filtering and BPDU forwarding
DoS attack prevention
ARP inspection
IP source guard
Management Functions
Basic Management Interfaces RS232 to RJ45 Console
Web browser
Telnet
SNMP v1, v2c
Secure Management Interfaces SSHv2, TLS v1.2, SNMP v3
System Management Firmware upgrade by HTTP/TFTP protocol through Ethernet network
LLDP protocol
SNTP
PLANET Smart Discovery Utility
PLANET NMS, NMSViewerPro and CloudViewerPro APP
Event Management Remote/Local Syslog
System log
SNMP MIBs RFC 1213 MIB-II
RFC 1215 Generic Traps
RFC 1493 Bridge MIB
RFC 2674 Bridge MIB Extensions
RFC 2737 Entity MIB (Version 2)
RFC 2819 RMON (1, 2, 3, 9)
RFC 2863 Interface Group MIB
RFC 3635 Ethernet-like MIB
Standards Conformance
Regulatory Compliance FCC Part 15 Class A, CE
Standards Compliance IEEE 802.3 10BASE-T
IEEE 802.3u 100BASE-TX/100BASE-FX
IEEE 802.3z Gigabit SX/LX
IEEE 802.3ab Gigabit 1000BASE-T(X)
IEEE 802.3bz 2.5GBASE-X
IEEE 802.3ae 10Gb/s Ethernet
IEEE 802.3x Flow Control and Back Pressure
IEEE 802.3ad Port Trunk with LACP
IEEE 802.1D Spanning Tree Protocol
IEEE 802.1w Rapid Spanning Tree Protocol
IEEE 802.1s Multiple Spanning Tree Protocol
IEEE 802.1p Class of Service
IEEE 802.1Q VLAN Tagging
IEEE 802.1ab LLDP
IEEE 802.3az Energy Efficient Ethernet (EEE)
RFC 768 UDP
RFC 783 TFTP
RFC 791 IP
RFC 792 ICMP
RFC 2068 HTTP
RFC 1112 IGMP v1
RFC 2236 IGMP v2
RFC 3376 IGMP v3
RFC 2710 MLD v1
RFC 3810 MLD v2
ITU-T G.8032 ERPS Ring
Environment
Operating Temperature: 0 ~ 50 degrees C
Relative Humidity: 5 ~ 95% (non-condensing)
Storage Temperature: -10 ~ 70 degrees C
Relative Humidity: 5 ~ 95% (non-condensing)

 

datasheet-icon