Planet IGS-4215-24T4X 24 x GbE + 4 x 10G L2 Managed Industrial Switch

฿30,610.00 บาท (รวมภาษี)

รหัสสินค้า: IGS-4215-24T4X

มีสินค้าอยู่ 200

Planet IGS-4215-24T4X

24 x GbE + 4 x 10G L2 Managed Industrial Switch

 

Budget-friendly Industrial L2+ Ethernet Switch 

Designed to thrive in demanding industrial environments, the IGS-4215-24T4X is PLANET’s latest addition to the IGS-4215 DIN-rail 10G Managed switch lineup. This model combines exceptional performance with cost-efficiency, featuring robust network management capabilities with IPv6/IPv4 dual-stack support and an integrated L2/L4 Gigabit switching engine. It is equipped with 24 10/100/1000BASE-T ports and 4 10GBASE-X SFP+ fiber slots, offering flexible and reliable network connections. In addition to its advanced Layer 2 and Layer 4 functionalities, the IGS-4215-24T4X supports Layer 3 IPv4 and IPv6 static routing, enabling efficient communication between different VLANs and IP subnets. The switch ensures stable operation across a wide temperature range of -40 to 75°C, making it suitable for various industrial applications. Additionally, the USB Type-C console port allows for straightforward management, while the rugged IP30 aluminum casing guarantees durability and resilience in harsh conditions.

 

 Cybersecurity Network Solution to Minimize Security Risks

The IGS-4215-24T4X supports SSHv2 and TLSv1.3 protocols to provide strong protection against advanced threats. It includes a range of cybersecurity features such as DHCP Snooping, IP Source Guard, Dynamic ARP Inspection Protection, RADIUS and TACACS+ user accounts management, SNMPv3 authentication, and so on to complement it as an all-security solution.

 

Redundant Ring, Fast Recovery for Critical Network Applications

The IGS-4215-24T4X supports redundant ring technology and features strong, rapid self-recovery capability to prevent interruptions and external intrusions. It incorporates advanced ITU-T G.8032 ERPS (Ethernet Ring Protection Switching) technology and Spanning Tree Protocol (802.1s MSTP) into customer’s network to enhance system reliability and uptime in various environments.

Effective Alarm Alert for Better Protection

The IGS-4215-24T4X incorporates a Fault Alarm feature that promptly notifies users of any issues with the switches. This valuable feature eliminates the need for users to spend time locating the problem, resulting in significant time and human resource savings.

Digital Input and Digital Output for External Alarm

The IGS-4215-24T4X supports Digital Input and Digital Output through a terminal block located on its upper panel. This external alarm enables users to use Digital Input to detect and log external device status (such as door intrusion detector), and send event alarm to the administrators. The Digital Output could be used to alarm the administrators if the IGS-4215-24T4X port shows “link down”, “link up” or “power failure”.

 

Environmentally Hardened Design

With the IP30 aluminum industrial case, the IGS-4215-24T4X provides a high level of immunity against electromagnetic interference and heavy electrical surges which are usually found on plant floors or in curb-side traffic control cabinets without air conditioner. Being able to operate under the temperature range from -40 to 75 °C, the IGS-4215-24T4X can be placed in almost any difficult environment.

 

Robust Protection

The IGS-4215-24T4X provides contact discharge of ±6KV DC and air discharge of ±8KV DC for Ethernet ESD protection. It also supports ±4KV surge immunity to improve product stability and protects users’ networks from devastating ESD attacks, making sure the flow of operation does not fluctuate.

 

Layer 3 IPv4 and IPv6 VLAN Routing for Secure and Flexible Management

The IGS-4215-24T4X switch delivers high-performance transmission and advanced Layer 2 and Layer 4 functionalities, along with Layer 3 IPv4 and IPv6 static routing. This capability enables efficient routing between different VLANs and IP addresses, offering a secure, flexible, and straightforward networking solution for diverse applications.

Robust Layer 2 Features

The IGS-4215-24T4X can be programmed for advanced switch management functions such as dynamic port link aggregation, 802.1Q VLAN, Q-in-Q VLAN, Multiple Spanning Tree Protocol (MSTP), loop and BPDU guard, IGMP snooping, and MLD snooping. With dynamic port link aggregation, the switch enables the creation of a high-speed trunk. For instance, it can combine four 10G ports, creating a resilient 40Gbps connection with fail-over support. Additionally, the inclusion of Link Layer Discovery Protocol (LLDP) enhances Layer 2 functionality by providing essential information about neighboring devices within the local broadcast domain.

Efficient Traffic Control

The IGS-4215-24T4X is loaded with robust QoS features and powerful traffic management to enhance services to business-class data, voice, and video solutions. The functionality includes broadcast/multicast/unicast storm control, per port bandwidth control, 802.1p/CoS/IP DSCP QoS priority and remarking. It guarantees the best performance in VoIP and video stream transmission, and empowers the enterprises to take full advantage of the limited network resources.

 

Enhancing Network Security

PLANET IGS-4215-24T4X offers comprehensive IPv4/IPv6 Layer 2 to Layer 4 Access Control List (ACL) for enforcing security to the edge. It can be used to restrict network access by denying packets based on source and destination IP address, TCP/UDP ports or defined typical network applications. With the protected port function, communication between edge ports can be prevented to guarantee user privacy. Furthermore, Port security function allows to limit the number of network devices on a given port. The network administrators can now construct highly-secure corporate networks with considerably less time and effort than before.

 

Ensuring Network Integrity

The IGS-4215-24T4X also provides DHCP Snooping, IP Source Guard and Dynamic ARP Inspection functions to prevent IP snooping from attack and discard ARP packets with invalid MAC address. Its accuracy, consistency, and reliability of data can be transmitted across a network. Moreover, it ensures that information remains unaltered during transmission and that the network itself is secure from unauthorized access or attacks.

 

User-friendly and Secure Management 

For efficient management, the IGS-4215-24T4X is equipped with Command line, Web and SNMP management interfaces.

  • With the built-in Web-based management interface, the IGS-4215-24T4X offers an easy-to-use, platform-independent management and configuration facility.
  • For text-based command line management, it can be accessed via Telnet, SSH and the console port.
  • By supporting the standard SNMP protocol, the switch can be managed via any SNMP-based management software.

Moreover, the IGS-4215-24T4X offers secure remote management by supporting SSHv2, TLSv1.3 and SNMP v3 connections which encrypt the packet content at each session.

 

Flexible Long-distance Extension Solution

The emergence of 10G Ethernet marks a significant advancement in Ethernet technology. The IGS-4215-24T4X is a powerful networking device that offers four 10G SFP+ slots capable of supporting three different speeds. These slots can operate at 10GBASE-SR/LR or 1G/2.5GBASE-SX/LX backwards, providing administrators with flexibility in choosing the most suitable SFP/SFP+ transceiver based on the required transmission distance and speed. With ample bandwidth and robust processing capacity, the IGS-4215-24T4X provides an efficient solution for administrators seeking to enhance their network infrastructure.

 

Intelligent SFP Diagnosis Mechanism

The IGS-4215-24T4X supports SFP-DDM (Digital Diagnostic Monitor) function that can easily monitor real-time parameters of the SFP for the network administrator, such as optical output power, optical input power, temperature, laser bias current, and transceiver supply voltage.

Remote Management Solution

PLANET’s Universal Network Management System (UNI-NMS) and CloudViewerPro app provide robust support for IT staff in effectively managing and monitoring all network devices, including the IGS-4215-24T4X, from remote locations. Tailored for deployment in both enterprises and industries where the IGS-4215-24T4X is utilized remotely, these systems enable the identification of bugs or faulty conditions without the need for on-site visits. With UNI-NMS or the CloudViewerPro app, businesses of all types can now be swiftly and efficiently managed through a unified platform, streamlining operational oversight.

 

Specifications :

Hardware Specifications
Copper Ports 24 10/100/1000BASE-T RJ45 auto-MDI/MDI-X (Ports 1 to 24)
SFP+ Ports 4 10GBASE-SR/LR SFP+ interfaces (Port XG1 to Port XG4)
Backward compatible with 100M/1G/2.5GBASE-SX/LX/BX SFP transceivers
Console 1 x USB Type C to RS232 serial port (115200,8, N, 1)
Reset Button < 5 sec: System reboot
> 5 sec: Factory default
Connector Removable 6-pin terminal block
Pin 1/2 for Power 1; Pin 3/4 for fault alarm; Pin 5/6 for Power 2
Removable 6-pin terminal block for DI/DO interface
Pin 1/2 for DI 1 & 2, Pin 3/4 for DO 1 & 2, Pin 5/6 for GND
Alarm One relay output for power failure. Alarm relay current carry ability: 1A @ 24V AC
Digital input (DI) 2 digital input (DI):
Level 0: -24V~2.1V (±0.1V)
Level 1: 2.1V~24V (±0.1V)
Input load to 24V DC, 10mA max.
Digital output (DO) 2 digital output (DO):
Open collector to 24V DC, 100mA max.
Power Requirements 9~48V DC, 3A (max.) or 24V AC, 2A (max.)
Power Consumption/ Dissipation DC (system on)
Max. 7.2 watts / 24.55BTU
DC (Full loading)
Max. 20.25 watts / 69.09BTU
AC (system on)
Max. 6.4 watts / 21.84BTU
AC (Full loading)
Max. 18 watts / 61.42BTU
Dimensions (W x D x H) 96 x 135 x 152 mm
Weight 1863g
Enclosure IP30 aluminum case
Installation DIN-rail kit and wall-mount ear
ESD Protection Contact Discharge 6KV DC
Air Discharge 8KV DC
LED System:
Power 1 (Green)
Power 2 (Green)
Alarm (Red)
Ring (Green)
R.O.(Green)
I/O (Red)
Per 10/100/1000T RJ45
Up 1000 LNK/ACT (Green)
Down 10/100 LNK/ACT (Amber)
Per 10G SFP Interface
1G/2.5G LNK/ACT (Green)
100/10G LNK/ACT (Amber)
Switching Specification
Switch Architecture Store-and-Forward
Switch Fabric 128Gbps/non-blocking
Switch Throughput@64 bytes 95.23Mpps @64 bytes
MAC Address Table 16K entries
Shared Data Buffer 12Mbits
Flow Control IEEE 802.3x pause frame for full duplex
Back pressure for half duplex
Jumbo Frame 12 Kbytes
Layer 2 Functions
Port Mirroring TX/RX/Both
Many-to-1 monitor
Up to 4 sessions
VLAN 802.1Q tagged VLAN
802.1ad Q-in-Q tunneling (VLAN stacking)
Voice VLAN
Protocol VLAN
Private VLAN (Protected port)
GVRP
Management VLAN
Up to 256 VLAN groups, out of 4094 VLAN IDs
Link Aggregation IEEE 802.3ad LACP and static trunk
Supports 8 groups with 8 ports per trunk
Spanning Tree Protocol IEEE 802.1D Spanning Tree Protocol (STP)
IEEE 802.1w Rapid Spanning Tree Protocol (RSTP)
IEEE 802.1s Multiple Spanning Tree Protocol (MSTP)
STP BPDU Guard, BPDU Filtering and BPDU Forwarding
IGMP Snooping IPv4 IGMP snooping v2, v3
IGMP Querier
Up to 256 multicast groups
MLD Snooping IPv6 MLD snooping v2, v3, up to 256 multicast groups
Access Control List IPv4/IPv6 IP-based ACL/MAC-based ACL
IPv4/IPv6 IP-based ACE/MAC-based ACE
QoS 8 mapping IDs to 8 level priority queues
Port number
802.1p priority
DSCP/IP precedence of IPv4/IPv6 packets
Traffic classification based, strict priority and WRR
Ingress/Egress Rate Limit per port bandwidth control
Ring Supports ERPS, and complies with ITU-T G.8032
Recovery time < 450ms
Layer 3 Functions
IP Interfaces Max. 64 VLAN interfaces
Routing Table Max. 32 routing entries
Routing Protocols IPv4/IPv6 hardware static routing
Security Functions
Access Control List IPv4/IPv6 IP-based ACL/MAC-based ACL
IPv4/IPv6 IP-based ACE/MAC-based ACE
Max. 256 ACL entries
Port Security Built-in RADIUS client to co-operate with RADIUS server
RADIUS/TACACS+ user access authentication
MAC Security IP-MAC port binding
MAC filtering
Static MAC address, max. 512 static MAC entries
Enhanced Security DHCP Snooping and DHCP Option82
STP BPDU guard, BPDU filtering and BPDU forwarding
DoS attack prevention
ARP inspection
IP source guard
Management Functions
Basic Management Interfaces USB to RS232 Console
Web browser
Telnet
SNMP v1, v2c
Secure Management Interfaces SSHv2, TLSv1.3, SNMP v3
System Management Firmware upgrade by HTTP/TFTP protocol through Ethernet network
Configuration upload/download through HTTP/TFTP
LLDP protocol
SNTP
PLANET Smart Discovery Utility
PLANET NMS System and CloudViewer/CloudViewerPro
Event Management Remote/Local Syslog
System log
SNMP MIBs RFC 1213 MIB-II
RFC 1215 Generic Traps
RFC 1493 Bridge MIB
RFC 2674 Bridge MIB Extensions
RFC 2737 Entity MIB (Version 2)
RFC 2819 RMON (1, 2, 3, 9)
RFC 2863 Interface Group MIB
RFC 3635 Ethernet-like MIB
RFC 3621 Power Ethernet MIB
Standards Conformance
Regulatory Compliance FCC Part 15 Class A, CE
Stability Testing IEC 60068-2-32 (free fall)
IEC 60068-2-27 (shock)
IEC 60068-2-6 (vibration)
Standards Compliance IEEE 802.3 10BASE-T
IEEE 802.3u 100BASE-TX/100BASE-FX
IEEE 802.3z Gigabit SX/LX
IEEE 802.3ab Gigabit 1000BASE-T
IEEE 802.3ae 10Gb/s Ethernet
IEEE 802.3x Flow Control and Back Pressure
IEEE 802.3ad Port Trunk with LACP
IEEE 802.1D Spanning Tree Protocol
IEEE 802.1w Rapid Spanning Tree Protocol
IEEE 802.1s Multiple Spanning Tree Protocol
IEEE 802.1p Class of Service
IEEE 802.1Q VLAN Tagging
IEEE 802.1ab LLDP
RFC 768 UDP
RFC 783 TFTP
RFC 791 IP
RFC 792 ICMP
RFC 2068 HTTP
RFC 1112 IGMP v1
RFC 2236 IGMP v2
RFC 3376 IGMP v3
RFC 2710 MLD v1
RFC 3810 MLD v2
ITU-T G.8032 ERPS Ring
Environment
Operating Temperature -40 ~ 75 degrees C
Storage Temperature -40 ~ 85 degrees C
Humidity 5 ~ 95% (non-condensing)

 

datasheet-icon