Planet XGS-6350-48X2Q4C 48 x 10G SFP+ + 2 x 40G QSFP+ + 4 x 100G QSFP28 L3 Managed Switch

฿196,410.00 บาท (รวมภาษี)

รหัสสินค้า: XGS-6350-48X2Q4C

มีสินค้าอยู่ 200

Planet XGS-6350-48X2Q4C

48 x 10G SFP+ + 2 x 40G QSFP+ + 4 x 100G QSFP28 L3 Managed Switch

 

Powerful 100Gbps Solution for All Long-Reach Networks

PLANET XGS-6350-48X2Q4C is a High-performance Layer 3 Managed Switch that meets the next-generation Metro, Data Center, Campus and Enterprise network requirements. It has high-density 48 10G SFP+, 2 40G QSFP+ and 4 40G/100GbE QSFP28 fiber interfaces delivered in a 1RU rugged case.

 

The administrator can flexibly choose the suitable transceivers according to the transmission distance or the transmission speed required to extend the 1G/10G/40G/100G network efficiently. Besides, with 1.92Tbps switching capacity, the XGS-6350-48X2Q4C can handle extremely large amounts of data in a secure topology linking to backbone or high capacity servers where audio, video streaming and multicast applications are utilized.

 

Extractive Power Supply Design to Increase Flexibilty

The XGS-6350-48X2Q4C is equipped with one extractive 100~240V AC power supply unit, so it is easy to replace the power for users. Besides, the XGS-6350-48X2Q4C reserves another backup power slot on the rear panel where the second AC or DC power can be added to make it a redundant power supply. The redundant power system is specifically designed to handle the demands of high-tech facilities requiring the highest power integrity.

 

High Availability Mesh Networking Solution for Big Data System

By means of improving the technology of Optical Fiber Ethernet with highly-flexible, highly-extendable and easy-to-install features, the XGS-6350-48X2Q4C offers up to 1.92Tbps data exchange speed via Optical Fiber interface and the transmission distance can be extended to 120km (single-mode fiber). The XGS-6350-48X2Q4C features strong rapid self-recovery capability to prevent interruptions and external intrusions. It incorporates Multiple Spanning Tree Protocol (802.1s MSTP) into customer’s automation network to enhance system reliability and uptime. The XGS-6350-48X2Q4C is the ideal solution for data centers, service providers and telecoms to build redundant connection and establish high bandwidth for Big Data server farm.

 

Reliable, High-performance and High-density Enterprise Backbone Switch

40/100 Gigabit Ethernet supported equipment has become the fundamental unit of enterprises and network servers. PLANET XGS-6350-48X2Q4C is the cost-effective, high-density and high-bandwidth chassis switch, which meets today’s market requirements. Its dedicated chassis architecture feature makes all modules in the platform operate together as one much larger switch providing multiple high-performance 40/100-Gigabit Ethernet network for backbone of enterprises, campuses or telecoms.

The redundant management modules and three power supplies provide the XGS-6350-48X2Q4C with nonstop network service ability. Moreover, all modules are hot-swappable. They can be added or exchanged without interrupting the operation of the whole system. The XGS-6350-48X2Q4C is ideal for being a server farm switch connecting to servers and perfectly suitable for those networking environments requiring constant access to critical business applications.

 

Specifications :

Hardware Specifications
QSFP28 Interfaces 4, each supports native 100/40 Gigabit Ethernet and 4 x 10 Gigabit Ethernet modes
QSFP+ Interfaces 2, each supports 40 Gigabit Ethernet and 4 x 10 Gigabit Ethernet modes
SFP+ Interfaces 48 10GBASE-SR/LR SFP+ interfaces
Compatible with 1000BASE-SX/LX/BX SFP transceiver
MNG 1 x 10/100/1000Base-T RJ45 port
Console 1 x RJ45-to-DB9 serial port (9600, 8, N, 1)
USB 1 x USB 2.0
LED Indicators System:
PWRA, PWRB, Green
SYS, Green
MNG, Green
Ports:
10G SFP+ interfaces: LNK/ACT, Green
40G/100G QSFP28 interfaces: LNK/ACT, Green
40G QSFP+ interfaces: LNK/ACT, Green
Dimensions (W x D x H) 442 x 404 x 44, 1U height
Weight 8.8kg
Power Consumption 147 watts/504.3 BTU (maximum)
Power Requirements AC 100~240V, 50/60Hz
DC 36~72V (optional)
Fan 4
Switching Performance
Switch Architecture Store-and-forward
Switch Capacity 1.92Tbps/non-blocking
Switch Throughput 1440Mpps@64bytes
Address Table 64K MAC address table with auto learning function
Shared Data Buffer 9MB
Flow Control Back pressure for half duplex
IEEE 802.3x pause frame for full duplex
Jumbo Frame 9K
IPv4 Layer 3 Functions
IP Routing Protocol RIP v1/v2
OSPFv2
BGP (Border Gateway Protocol)
Static routing
Routing Features VRRP
Policy routing
Load balance through equal-cost routing
BFD (Bidirectional Forwarding Detection) for OSPF and BGP
IPv6 Layer 3 Functions
IP Routing Protocol RIPng
OSPFv3
BGP4+
Multicast Routing Protocol
Routing Features Manual tunnel
ISATAP tunnel
6-to-4 tunnel
IPv6 Functions ICMPv6, DHCPv6, ACLv6, IPv6 Telnet
IPv6 Neighbor Discovery
Path MTU Discovery
Layer 2 Function
Port Configuration Port disable/enable
Auto-negotiation 10/100/1000Mbps full and half duplex mode selection
Flow control disable/enable
Bandwidth control on each port
Port loopback detect
VLAN IEEE 802.1Q tag-based VLAN,
IEEE 802.1ad Q-in-Q VLAN stacking/tunneling
GVRP for VLAN management
Private VLAN
Up to 4K VLAN groups
Spanning Tree Protocol IEEE 802.1D Spanning Tree Protocol (STP)
IEEE 802.1w Rapid Spanning Tree Protocol (RSTP)
IEEE 802.1s Multiple Spanning Tree Protocol (MSTP)
BPDU protection, root protection
IPv4 IGMP Snooping IPv4 IGMP v1/v2/v3 snooping
IGMP Fast Leave
IPv4 Querier mode support
IGMP Filtering and IGMP Throttling
IGMP Proxy reporting
IPv6 MLD Snooping IPv6 MLD v1/v2 snooping
Multicast VLAN Register (MVR)
Bandwidth Control Ingress and Egress
At least 64Kbps stream
Link Aggregation IEEE 802.3ad LACP/static trunk
Supports 8 groups with 8 ports per trunk group
QoS 8 priority queues on all switch ports
Traffic Supervision and Traffic Shaping
Scheduling for priority queues
– Weighted Round Robin (WRR)
– Strict priority (SP)
– SP+WRR
Traffic classification:
– IEEE 802.1p CoS
– DSCP
– DiffServ
– Precedence
– TOS
– VLAN ID
– IP ACL
– MAC ACL
Policy-based ingress and egress QoS
802.1p and DSCP priority remark
Authentication IEEE 802.1x port-based network access control
AAA authentication: TACACS+ and IPv4/IPv6 over RADIUS
Security Function
Access Control List Supports Standard and Expanded ACL
IP-based ACL/MAC-based ACL
Time-based ACL
Up to 1K entries
Security Port isolation
Port security, supports IP + MAC + port binding
Identification and filtering of L2/L3/L4 based ACL
Defend against DOS or TCP attacks
Suppression of broadcast, multicast and unknown unicast packet
DHCP Snooping, DHCP Option 82
Command line authority control based on user levels
AAA TACACS+ and IPv4/IPv6 over RADIUS
Network Access Control IEEE 802.1x port-based network access control
Management Function
System Configuration Console and Telnet
Web browser
SNMP v1, v2c
Secure Management Interfaces SSHv2, SSLv3, TLSv1.0 and SNMPv3
Maximum 8 sessions for SSH and Telnet connection
System Management Supports both IPv4 and IPv6 Protocols
Supports the user IP security inspection for IPv4/IPv6 SNMP
Supports MIB and TRAP
Supports TFTP, FTP
Supports IPv4/IPv6 NTP
Supports RMON 1, 2, 3, 9 groups
Supports the RADIUS authentication for IPv4/IPv6 Telnet user name and password
The right configuration for users to adopt RADIUS server’s shell management
Supports Security IP safety net management function: avoid unlawful landing at non-restrictive area
Supports TACACS+
Supports SPAN, RSPAN
Event Management Supports syslog server for IPv4 and IPv6
SNMP MIBs RFC 1213 MIB-II
RFC 1215 Internet Engineering Task Force
RFC 1271 RMON
RFC 1354 IP-Forwarding MIB
RFC 1493 Bridge MIB
RFC 1643 Ether-like MIB
RFC 1907 SNMPv2
RFC 2011 IP/ICMP MIB
RFC 2012 TCP MIB
RFC 2013 UDP MIB
RFC 2096 IP forward MIB
RFC 2233 if MIB
RFC 2452 TCP6 MIB
RFC 2454 UDP6 MIB
RFC 2465 IPv6 MIB
RFC 2466 ICMP6 MIB
RFC 2573 SNMPv3 notification
RFC 2574 SNMPv3 VACM
RFC 2674 Bridge MIB Extensions
Standard Conformance
Regulatory Compliance FCC Part 15 Class A, CE
Standards Compliance IEEE 802.3z Gigabit 1000BASE-SX/LX
IEEE 802.3ae 10Gb/s Ethernet
IEEE 802.3x flow control and back pressure
IEEE 802.3ad port trunk with LACP
IEEE 802.1D Spanning Tree Protocol
IEEE 802.1w Rapid Spanning Tree Protocol
IEEE 802.1s Multiple Spanning Tree Protocol
IEEE 802.1p Class of Service
IEEE 802.1Q VLAN tagging
IEEE 802.1X port authentication network control
IEEE 802.1ab LLDP
RFC 768 UDP
RFC 793 TFTP
RFC 791 IP
RFC 792 ICMP
RFC 2068 HTTP
RFC 1112 IGMP v1
RFC 2236 IGMP v2
RFC 3376 IGMP v3
RFC 2710 MLD v1
FRC 3810 MLD v2
RFC 2328 OSPF v2
RFC 1058 RIP v1
RFC 2453 RIP v2
Environment
Operating Temperature: 0 ~ 50 degrees C
Relative Humidity: 10 ~ 85% (non-condensing)
Storage Temperature: -40 ~ 80 degrees C
Relative Humidity: 5 ~ 95% (non-condensing)

 

datasheet-icon