Planet VGW-420FS 4-Port FXS SIP VoIP Gateway

ติดต่อเราเพื่อรับราคาพิเศษสอบถามราคาพิเศษทาง LINEโทร 084-553-4055

รหัสสินค้า: VGW-420FS

Planet VGW-420FS

4-Port FXS SIP VoIP Gateway

 

High Quality yet Affordable for All Businesses

PLANET VGW-420FS enterprise-class 4-port SIP VoIP Gateway provides added flexibility during migration to Unified Communications by supporting the traditional analog devices. These devices include analog phones, fax machines, modems, voicemail systems and speakerphones.

Enhanced, Full-Featured Business Gateway

The VGW-420FS 4-port FXS SIP VoIP Gateway, compliant with IETF SIP RFC3261 standard, provides a total solution for integrating voice-data networks, with built-in SIP trunk and TLS/SRTP security, and up to 4 concurrent connections. Voice communications can be established from anywhere around the world, and it not only provides quality voice communications, but also offers secure, reliable Internet sharing capabilities for daily voice and Internet communications.

Distributed VoIP Network Infrastructure

PLANET VGW series is easy to use for all types of businesses as it offers quality voice communications and real-time fax data over IP networks. Moreover, it does not need human resources to deploy a VoIP network. With the optimized SIP architecture, PLANET VGW-420FS is the ideal choice for P2P/SIP proxy (IP PBX) voice chat, and ITSP cost-saving solution.

 

Specifications :

Hardware
WAN 1 x 10/100/1000BASE-T RJ45 port
LAN 1 x 10/100/1000BASE-T RJ45 port
Voice 4 x RJ11 connection (4 x Foreign eXchange Station)
Weight 300g
Dimensions (W x D x H) 194 x 110 x 28 mm
Power Requirements 100-240VAC, 50-60 Hz@DC12V 1A
Power Consumption 5W
Protocols and Standard
FXS Dial Mode: DTMF and Pulse
Pulse: 10 and 20 PPS
Caller ID: DTMF/FSK CLI Presentation
Max. Cable Length: 3KM
Reversed Polarity
Programmable Call Progress Tone
Voice & Fax G.711A/U law, G.723.1, G.729A/B,G.726 and iLBC
Silence Suppression
Comfort Noise Generation (CNG)
Voice Activity Detection (VAD)
Echo Cancellation (G.168), with up to 128ms
Adaptive (Dynamic) Jitter Buffer
Hook Flash
Programmable Gain Control
T.38/Pass-through
Modem/POS
DTMF mode: Signal/RFC2833/INBAND
VLAN 802.1P and 802.1Q
Layer3 QoS and DiffServ
VoIP Protocol: SIP v2.0 (UDP/TCP), RFC3261, SDP, RTP (RFC2833), RFC3262, 3263, 3264, 3265, 3515, 2976, 3311
RTP/RTCP, RFC2198, 1889
RFC4028 Session Timer
RFC3266 IPv6 in SDP
RFC2806 TEL URI
RFC3581 NAT and rport
Primary/Backup SIP Server
Outbound Proxy
DNS SRV/ A Query/NATPR Query
SIP Trunk
Early Media/Early Answer
NAT: STUN, Static/Dynamic NAT
Supplementary Service Call Waiting
Blind Transfer
Attend Transfer
Call Forward on Busy
Call Forward on No Reply
Unconditional Call Forward
Warm/Immediately Hotline
Call Hold
Do-not-disturb
3-way Conferencing
Message Waiting Indicator
Software Features Hunting Group
Web ACL
Telnet ACL
Action URL
PPPoE/IPv4
Digitmap
Bandwidth Optimization
Routing Rules based Prefixes
Caller/Called Number Manipulation
Management SNMP v1/v2/v3
TR069
Auto provisioning
Web/telnet
Configuration backup/restore
Firmware upgrade via Web
CDR
Syslog
Ping and tracert test
Network capture
Outward test (GR909)
NTP and daylight saving time
IVR local maintenance
Environments
Operating Temperature 0 ~ 40 degrees C
Storage Temperature -20 ~ 80 degrees C
Operating Humidity 10%~90% relative humidity, non-condensing
Emission CE, FCC

 

datasheet-icon