Planet GS-6320-24UP2T2XV L3 24-Port 10/100/1000T 802.3bt PoE + 2-Port 10GBASE-T + 2-Port 10G SFP+ Managed Switch with LCD Touch Screen and Redundant Power

ติดต่อเราเพื่อรับราคาพิเศษสอบถามรายละเอียดจากฝ่ายขายโทร. 084-5534055สอบถามราคาทาง LINE

รหัสสินค้า: GS-6320-24UP2T2XV

Planet GS-6320-24UP2T2XV

L3 24-Port 10/100/1000T 802.3bt PoE + 2-Port 10GBASE-T + 2-Port 10G SFP+ Managed Switch with LCD Touch Screen and Redundant Power

 

Powerful 802.3bt PoE Managed Switch with Advanced L2+/L4 Switching and Security

PLANET GS-6320-24UP2T2XV is a cost-optimized, 1.25 U, Gigabit 802.3bt PoE Managed Switch with LCD Touch Screen featuring PLANET intelligent PoE functions to improve the availability of critical business applications. It provides IPv6/IPv4 dual stack management and built-in L2+/L4 Gigabit switching engine along with 24 10/100/1000BASE-T 802.3bt PoE++ ports, 2 10GBASE-T RJ45 ports and 2 additional 10Gigabit SFP+ ports. With a total power budget of up to 720 watts for different kinds of PoE applications, the GS-6320-24UP2T2XV provides a quick, safe and cost-effective 802.3bt PoE network solution for small businesses and enterprises

IEEE 802.3bt PoE solutions

The GS-6320-24UP2T2XV supports the 802.3bt standard, supplying up to 95 watts per port for increased requirements of devices. It can offer more PoE applications, such as:

  • PoE PTZ speed dome cameras
  • Any network device that needs higher PoE power to work normally
  • Thin-client
  • AIO (All-in-One) touch PC
  • Remote digital signage display

New Color LCD Touch Screen

The unique Smart LCD PoE Switch provides an intuitive touch panel on its front panel that facilitates the Ethernet management and PoE PD management. It greatly promotes management efficiency in large-scale networks, such as enterprises, hotels, shopping malls, government buildings, and other public areas, and features the following special management and status functions:

  • IP address, VLAN and QoS configuration
  • PoE management and status
  • Port management and status/SFP information
  • Troubleshooting: cable diagnostic and remote IP ping
  • Maintenance: reboot, factory default and save configuration

 

High Performance 10Gbps Ethernet Capacity

The GS-6320-24UP2T2XV offers wire-speed packets transfer performance without the risk of packet loss. The high data throughput of the device makes it ideal for most Gigabit environments. With a 20Gbps internal fabric and auto negotiation support in its 10 Gigabit port, the GS-6320-24UP2T2XV can handle extremely large amounts of data transmission in a secure topology linking to data center cloud computing, enterprise backbones, campus networks, and carrier infrastructure.

 

Convenient and Smart ONVIF Devices with Detection Feature

PLANET has newly developed an awesome feature — ONVIF Support — which is specifically designed for co-operating with Video IP Surveillances. From the GS-6320-24UP2T2XV GUI, clients just need one click to search and show all of the ONVIF devices via network application. In addition, clients can upload floor images to a switch and it allows you to deploy any surveillance devices for easier inspection and planning. Moreover, clients can get real-time surveillance’s information and online/offline status, and also allows PoE reboot control from GUI.

Built-in Unique PoE Functions for Powered Devices Management

Being the managed PoE switches for surveillance, wireless and VoIP networks, the GS-6320-24UP2T2XV features the following special PoE management functions:

  • PD alive check
  • Scheduled power recycling
  • PoE schedule
  • PoE usage monitoring

 

Intelligent Powered Device Alive Check

The GS-6320-24UP2T2XV can be configured to monitor connected PD (powered device) status in real time via ping action. Once the PD stops working and responding, the GS-6320-24UP2T2XV will resume the PoE port power and bring the PD back to work. It will greatly enhance the network reliability through the PoE port resetting the PD’s power source and reducing administrator management burden.

Scheduled Power Recycling

The GS-6320-24UP2T2XV allows each of the connected PoE IP cameras or PoE wireless access points to reboot at a specified time each week. Therefore, they will reduce the chance of IP camera or AP crash resulting from buffer overflow.

PoE Schedule for Energy Saving

Under the trend of energy saving worldwide and contributing to environmental protection, the GS-6320-24UP2T2XV can effectively control the power supply besides their capability of giving high watts power. The “PoE schedule” function helps you to enable or disable PoE power feeding for each PoE port during specified time intervals and it is a powerful function to help SMBs or enterprises save power and money. It also increases security by powering off PDs that should not be in use during non-business hours.

 

PoE Usage Monitoring

Via the power usage chart in the web management interface, the GS-6320-24UP2T2XV enables the administrator to monitor the status of the power usage of the connected PDs in real time. Thus, it greatly enhances the management efficiency of the facilities.

 

10GBASE-T and 10GBASE-X SFP Dual Media Interfaces for Diversified Bandwidth Applications

The GS-6320-24UP2T2XV has the capability to reach a high speed of 10Gbps over copper or fiber-optic cabling which helps to accelerate the performance of large data transmission. The built-in 10GBASE-T copper interfaces support 5-speed (10G/5G/2.5G/1G/100) auto-negotiation, and 10Gbps data transmission with the existing Cat6A/Cat7 UTP cabling, meaning the speed can be increased without costs. It can definitely give you the speed you demand and its Plug and Play makes installation easy.

The fiber-optic 10GBASE-X SFP+ interfaces support 3 speeds, 10GBASE-SR/LR, 2500BASE-X and 1000BASE-SX/LX, meaning the administrator now can flexibly choose the suitable SFP/SFP+ transceiver according to the transmission distance or the transmission speed required to extend the network efficiently.

 

Redundant AC/DC Power Input for Continuous System Operation

The GS-6320-24UP2T2XV is equipped with one 100–240 V AC power input and one 36–60 V DC power input, providing flexible installation and redundant power options to ensure continuous system operation.

  • When powered by AC, the switch fully supports PoE for connected devices.
  • When using DC power, the switch continues network operation but PoE output is disabled.

If both AC and DC are connected, AC power takes priority for PoE. In case AC power fails, the switch stays online with DC power, ensuring data connectivity without PoE interruption.

 

Environment-friendly, Smart Fan Design for Silent Operation

The GS-6320-24UP2T2XV features a 19-inch metal housing, a low noise design and an effective ventilation system. It supports the smart fan technology that automatically controls the speed of the built-in fan to reduce noise and maintain the temperature of the PoE switch for optimal power output capability. The GS-6320-24UP2T2XV is able to operate reliably, stably and quietly in any environment without affecting its performance.

 

Solution for IPv6 Networking

By supporting IPv6/IPv4 dual stack and plenty of management functions with easy and friendly-user interfaces, the GS-6320-24UP2T2XV is the best choice for IP surveillance, VoIP and wireless service providers to deploy the IPv6 network. It also helps the SMBs to step in the IPv6 era with the lowest investment but not necessary to replace the network facilities while the ISPs construct the IPv6 FTTx edge network.

 

 

IPv4 and IPv6 VLAN Routing for Secure and Flexible Management

To help customers stay on top of their businesses, the GS-6320-24UP2T2XV not only provides ultra high transmission performance and excellent Layer 2 technologies, but also offers IPv4/IPv6 VLAN routing feature which allows to cross over different VLANs and different IP addresses for the purpose of having a highly-secure, flexible management and simpler networking application.

 

Robust Layer 2 Features

The GS-6320-24UP2T2XV can be programmed for advanced switch management functions, such as dynamic port link aggregation, Q-in-Q VLAN, Multiple Spanning Tree Protocol (MSTP), Layer 2/4 QoS, bandwidth control and IGMP/MLD snooping. The GS-6320-24UP2T2XV allows the operation of a high-speed trunk combining multiple ports. It consists of a maximum of 14 trunk groups with 4 ports for each group, and supports connection fail-over as well.

 

 

Powerful Security

The GS-6320-24UP2T2XV offers a comprehensive Layer 2 to Layer 4 access control list (ACL) for enforcing security to the edge. It can be used to restrict to network access by denying packets based on source and destination IP address, TCP/UDP port number or defined typical network applications. Its protection mechanism also comprises 802.1x Port-based and MAC-based user and device authentication. With the private VLAN function, communication between edge ports can be prevented to ensure user privacy.

 

Enhanced Security and Traffic Control

The GS-6320-24UP2T2XV also provides DHCP Snooping, IP Source Guard and Dynamic ARP Inspection functions to prevent IP snooping from attack and discard ARP packets with invalid MAC address. The network administrator can now construct highly-secure corporate networks with considerably less time and effort than before.

 

User-friendly Secure Management

For efficient management, the GS-6320-24UP2T2XV is equipped with console, Web and SNMP management interfaces.

  • With the built-in Web-based management interface, it offers an easy-to-use, platform-independent management and configuration facility.
  • For text-based management, it can be accessed via Telnet and the console port.
  • For standard-based monitor and management software, it offers SNMPv3 connection which encrypts the packet content at each session for secure remote management.

 

Remote Management Solution

PLANET’s Universal Network Management System (UNI-NMS) and Cloud-based CloudNMS and app support IT staff by remotely managing all network devices and monitoring PDs’ operational statuses. Thus, they’re designed for both the enterprises and industries where deployments of PDs can be as remote as possible, without having to go to the actual location once a bug or faulty condition is found. With the UNI-NMS or CloudNMS, all kinds of businesses can now be speedily and efficiently managed from one platform.

 

Intelligent SFP/SFP+ Diagnosis Mechanism

The GS-6320-24UP2T2XV supports SFP-DDM (Digital Diagnostic Monitor) function that greatly helps network administrator to easily monitor real-time parameters of the SFP and SFP+ transceivers, such as optical output power, optical input power, temperature, laser bias current, and transceiver supply voltage.

 

Specifications :

Hardware Specifications
Copper Ports 24 10/100/1000BASE-T RJ45 auto-MDI/MDI-X ports
2 10GBASE-T RJ45 ports auto negotiation (Ports -25 to Port-26), supports 10G/5G/2.5G/1G/100Mbps data rate
SFP+ Slots 2 10GBASE-SR/LR SFP+ interfaces (Ports -27 to Port-28)
Compatible with 1000BASE-SX/LX/BX SFP transceiver
Console 1 x RJ45 serial port (115200, 8, N, 1)
RING Supports ERPS and, complies with ITU-T G.8032
Recovery time < 50 ms
Reset Button < 5 sec: System reboot
> 5 sec: Factory default
Dimensions (W x D x H) 444 x 301 x 56 mm, 1.25 U height
Weight 5417 g
Power Consumption Max. 835 watts/ 2849.14 BTU
Power Requirements – AC AC 100~240 V, 50/60 Hz, 8 A
Both the system and PoE functions operate normally, supplying power to connected PD devices
Power Requirements – DC DC 36~60 V, 2 A
The switch remains operational for data transmission, but PoE output is disabled
ESD Protection 5K V DC
Fan 3 smart fans
LED System:
 SYS (Green)
 AC (Green)
 DC (Green)
 Ring (Green)
 Fan1/2/3 Alert (Red)
 PoE PWR Alert (Red)
PoE Ethernet Interfaces (Ports 1 to 24):
 af/at PoE (Amber)
 bt PoE/UPOE (Green)
Ethernet Interfaces (Ports 1 to 24):
 1000 LNK/ACT (Green), 10/100 LNK/ACT (Amber)
10GBASE-T Interfaces (Ports 25 to 26):
 1G (Green), 2.5G/5G (Green + Amberr ), 10G (Amber)
1/10G SFP+ Interfaces (Ports 27 to 28):
 1G (Green) , 2.5G (Green + Amber ), 10G (Amber)
Switching Specifications
Switch Architecture Store-and-Forward
Switch Fabric 128 Gbps/non-blocking
Throughput 95.23 Mbps@64Bytes
Address Table 32K entries, automatic source address learning and aging
Shared Data Buffer 32 Mbits
Flow Control IEEE 802.3x pause frame for full duplex
Back pressure for half duplex
Jumbo Frame 10K bytes
Power over Ethernet
PoE Standard 802.3bt PoE++ PSE
Backward compatible with IEEE 802.3af/802.3at PoE PSE
PoE Power Supply Type 802.3bt
UPoE
End-span
Mid-span
Force
PoE Power Output Per port 52V DC
 802.3bt Type-4 mode: Port-1 to Port-24: maximum 90 watts
 UPoE mode: Port-1 to Port-24: maximum 95 watts
 End-span mode: maximum 36 watts
 Mid-span mode: maximum 36 watts
 Force mode: maximum 90 watts
Power Pin Assignment  802.3bt: 1/2(-), 3/6(+), 4/5(+), 7/8(-)
 UPoE: 1/2(-), 3/6(+), 4/5(+), 7/8(-)
 End-span: 1/2(-), 3/6(+)
 Mid-span: 4/5(+), 7/8(-)
PoE Power Budget 720 watts (max.) @ < 40 degrees C operating temperature
660 watts (max.) @ 40 to 49 degrees C operating temperature
600 watts (max.) @ 50 degrees C operating temperature
Number of 90w 802.3bt Type-4 PDs 8 units
Number of 60w 802.3bt Type-3 PDs 12 units
Number of 30w 802.3at PDs 24 units
PoE Management Functions
PoE System Management PoE Port sStatus monitoring
Total PoE power budget control
Over tTemperature pProtection
PoE usage threshold and temperature threshold
PoE Device Live Detection Per port remote PD IP address
4 actions
 None
 PD reboot
 PR reboot and alarm
Alarm
PoE Power Recycling Daily or predefinedinded schedule
PoE Schedule 4 schedule profiles
PoE Extend Mode Max. 200 meters
Layer 3 Functions
IP Interfaces Max. 128 VLAN interfaces
Routing Table Max. 128 routing entries
Max. 4K H/W routing table entries
Routing Protocols IPv4 RIPv1/v2
IPv4 OSPFv2
IPv4 hardware static routing
IPv6 OSPFv3
IPv6 hardware static routing
Layer 2 Management Functions
Port Configuration Port disable/enable
Auto-negotiation 10/100/1000Mbps full and half duplex mode selection
Flow control disable/enable
Port link capability control
Port Status Display each port’s speed duplex mode, link status, flow control status,
auto-negotiation status, trunk status
Port Mirroring TX/RX/Both
Many-to-1 monitor
VLAN 802.1Q tagged VLAN
802.1ad Q-in-Q tunneling
Private VLAN Edge (PVE)
MAC-based VLAN
Protocol-based VLAN
Voice VLAN
MVR (Multicast VLAN registration)
GVRP
Up to 4K VLAN groups, out of 4095 VLAN IDs
Spanning Tree Protocol IEEE 802.1D Spanning Tree Protocol (STP)
IEEE 802.1w Rapid Spanning Tree Protocol (RSTP)
IEEE 802.1s Multiple Spanning Tree Protocol (MSTP)
BPDU Guard
Link Aggregation IEEE 802.3ad LACP/static trunk
14 trunk groups with 4 ports per trunk
IGMP Snooping IPv4 IGMP (v1/v2/v3) snooping
IPv4 IGMP querier mode support
IPv4 IGMP Snooping port filtering
Up to 255 multicast groups
MLD Snooping IPv6 MLD (v1/v2) snooping
IPv6 MLD querier mode support
Up to 255 multicast groups
Ring Supports ERPS, and complies with ITU-T G.8032
Recovery time < 10ms @ 3 nodes
Recovery time <50ms @ 16 nodes
Supports major ring and sub-ring
QoS Traffic classification based, strict priority and WRR
8-level priority for switching:
 Port number
 802.1p priority
 802.1Q VLAN tag
 DSCP/ToS field in IP packet
Bandwidth Control Per port bandwidth control
Ingress: 10kbps~13000Mbps
Egress: 10kbps~13000Mbps
Security Functions
Access Control List IP-based ACL/MAC-based ACL
ACL based on:
 MAC Address
 IP Address
 Ethertype
 Protocol Type
 VLAN ID
 DSCP
 802.1p Priority
Up to 512 entries
Security Port security
IP source guard, up to 512 entries
Dynamic ARP inspection, up to 1K entries
Command line authority control based on user level
Static MAC address, up to 64 entries
AAA RADIUS client
TACACS+ client
Network Access Control IEEE 802.1x port-based network access control
MAC-based authentication
Local/RADIUS authentication
Management
Basic Management Interfaces Console; Telnet; Web browser; SNMP v1, v2c
Secure Management Interfaces SSHv1/SSHv2, TLSv1.2,SNMP v3
System Management Firmware upgrade by HTTP protocol through Ethernet network
Configuration upload/download through HTTP
Remote syslog
System log
LLDP protocol
NTP
PLANET Smart Discovery Utility
PLANET CloudViewer app
Event Management Remote syslog
System log
SMTP
ONVIF ONVIF device discovery
ONVIF device monitoring
Floor map
SNMP MIBs RFC 1213 MIB-II
RFC 1493 Bridge MIB
RFC 1643 Ethernet MIB
RFC 2863 Interface MIB
RFC 2665 Ether-Like MIB
RFC 2819 RMON MIB (Groups 1, 2, 3 and 9)
RFC 2737 Entity MIB
RFC 2618 RADIUS Client MIB
RFC 2863 IF-MIB
RFC 2933 IGMP-STD-MIB
RFC 3411 SNMP-Frameworks-MIB
RFC 4292 IP Forward MIB
RFC 4293 IP MIB
RFC 4836 MAU-MIB
IEEE 802.1X PAE
LLDP
MAU-MIB
Standards Conformance
Regulatory Compliance FCC Part 15 Class A, CE
Standards Compliance IEEE 802.3 10BASE-T
IEEE 802.3u 100BASE-TX/100BASE-FX
IEEE 802.3z Gigabit SX/LX
IEEE 802.3ab Gigabit 1000T
IEEE 802.3ae 10Gb/s Ethernet
IEEE 802.3x flow control and back pressure
IEEE 802.3ad port trunk with LACP
IEEE 802.1D Spanning Tree Protocol
IEEE 802.1w Rapid Spanning Tree Protocol
IEEE 802.1s Multiple Spanning Tree Protocol
IEEE 802.1p Class of Service
IEEE 802.1Q VLAN tagging
IEEE 802.1x Port Authentication Network Control
IEEE 802.1ab LLDP
IEEE 802.3af Power over Ethernet
IEEE 802.3at Power over Ethernet Plus
IEEE 802.3bt PoE++
RFC 768 UDP
RFC 783 TFTP
RFC 791 IP
RFC 792 ICMP
RFC 2068 HTTP
RFC 1058 RIP v1
RFC 2453 RIP v2
RFC 1112 IGMP v1
RFC 2236 IGMP v2
RFC 3376 IGMP v3
RFC 2710 MLD v1
RFC 3810 MLD v2
RFC 2328 OSPF v2
RFC 2740 OSPF v3
ITU-T G.8032 ERPS Ring
Environment
Operating Temperature: 0 ~ 50 degrees C
Relative Humidity: 5 ~ 95% (non-condensing)
Storage Temperature: -10 ~ 70 degrees C
Relative Humidity: 5 ~ 95% (non-condensing)

 

datasheet-icon