Planet GT-915A 10/100/1000BASE-T to 100/1000BASE-X SFP Managed Media Converter

ติดต่อเราเพื่อรับราคาพิเศษสอบถามรายละเอียดจากฝ่ายขายโทร. 084-5534055สอบถามราคาทาง LINE

รหัสสินค้า: GT-915A

Planet GT-915A

10/100/1000BASE-T to 100/1000BASE-X SFP Managed Media Converter

 

Remotely-managed Gigabit Converter

PLANET GT-915A 10/100/1000BASE-T to 100/1000BASE-X Managed Media Converter is developed to meet the advanced demand of network applications but it comes with the easy Plug and Play feature. The GT-915A provides 10/100/1000Mbps Ethernet on RJ45 port and offers highly-stable Gigabit SFP fiber performance. It supports conversion between 10/100/1000BASE-T and 100/1000BASE-X Ethernet, which includes SFP slot with single-mode or multi-mode media as required. The Ethernet signal allows three types of segments to connect easily, efficiently and inexpensively.

 

 

Enhanced Smart Management Features

The GT-915A provides auto MDI/MDI-X on its TP port and built-in Link Fault Pass-through function (LFP). The LFP function includes Link Loss Carry Forward (LLCF) and Link Loss Return (LLR), both of which can immediately alarm administrators the problem of the link media and provide efficient solution to monitoring the net.

  • LLCF means when a device connected to the converter and the TP line loses the link, the converter’s fiber port will disconnect the link of transmission.
  • LLR means when a device connected to the converter and the fiber line loses the link, the converter’s fiber port will disconnect the link of transmission.

Therefore, the GT-915A greatly supports the administrators to manage the network efficiently.

 

 

Network with Cybersecurity Helps Minimize Security Risks

The GT-915A comes with enhanced cybersecurity to fend off cyberthreats and cyberattacks. It supports SSHv2, TLSv1.2 and SNMPv3 protocols to provide strong protection against advanced threats. Served as a key point to transmit data to customer’s critical equipment in a business network, the cybersecurity feature of the IGT-900-Series protects the management and enhances the security of the mission-critical network without any extra deployment cost and effort.

 

User-friendly and Centralized Web Management Interface

For efficient management, the GT-915A is equipped with a remote Web/SNMP interface. With its built-in Web-based management, PLANET GT-915A acts as an easy-to-use, platform-independent management and configuration facility. The GT-915A also supports standard Simple Network Management Protocol (SNMP) and can be managed via any standard-based management software.

 

OAM Management

The TS-1000/802.3ah OAM (operation, administration, and maintenance) protocol supported enables remote OAM compliant device to be managed and monitored by the GT-915A.

 

Remotely-managed Solution

PLANET’s Universal Network Management System (UNI-NMS) and CloudViewerPro App support IT staff to remotely manage all network devices and monitor the GT-915A operation statuses. Thus, they’re designed for both the enterprises and industries where deployments of the GT-915A can be as remote as possible, without having to go to the actual location once a bug or faulty condition is found. With the UNI-NMS or CloudViewerPro app, all kinds of businesses can now be speedily and efficiently managed from one platform.

 

Enhanced Traffic Control

The GT-915A can be programmed for advanced management functions such as IP address configuration, DHCP client function, port configuration, converter configuration, 802.1Q tag VLAN, Q-in-Q VLAN, ingress/egress bandwidth control, QoS and Layer protocol filter, and broadcast storm and bandwidth control to enhance bandwidth utilization.

 

Intelligent SFP Diagnosis Mechanism

The GT-915A supports SFP-DDM (digital diagnostic monitor) function that greatly helps network administrator to easily monitor real-time parameters of the SFP transceivers, such as optical output power, optical input power, temperature, laser bias current, and transceiver supply voltage.

 

 

Easy Chassis Installation

The GT-915A Media Converter can be used as a stand-alone unit or as a slide-in module to PLANET Media Converter Chassis (MC-700, MC-1500 or MC-1500R series). The media chassis can assist in providing DC power to the GT-915A Media Converter to maintain the fiber-optic network at one centralized location. It can be DIN-rail or wall mounted for efficient use of cabinet space.

 

 

 

Specifications :

Hardware Specifications
Copper Interface 1 x 10/100/1000BASE-T RJ45 port (Auto-MDI/MDI-X) twisted pair
Fiber Interface 1 x 100/1000BASE-X SFP Slot
Reset Button < 10 sec.: System reboot
> 10 sec.: Factory default
ESD Protection 6KV DC
Enclosure Compact-sized metal case
Installation Wall mountable
Media convert Chassis installation
Optional DIN-rail kit
Dimensions (W x D x H) 94 x 70.3 x 26.2mm
Weight 201g (device only)
Power Input DC 5V, 2A
Power Consumption 3.4 watts/11.6 BTU (maximum)
LED Indicator PWR, (Green)
TP LINK/ACT, 1000 (Green)
Fiber LINK/ACT (Green)
Network Cables 10/100/1000BASE-T:
 10BASE-T: 2-pair UTP Cat. 3,4,5, up to 100 m
 100BASE-TX: 2-pair UTP Cat. 5, up to 100 m
 1000BASE-T: 4-pair STP Cat 5 up to 100m
100/1000GBASE-SX/LX:
 50/125μm or 62.5/125μm multi-mode fiber cable, up to 220/550m.
 9/125μm single-mode cable, extending long distance to 10/20/40/60/80/120km (vary on fiber transceiver or SFP module)
Switching Specifications
Switch Processing Scheme Store and Forward
Fabric 4Gbps
Throughput (packet per second) 2.98Mpps@64bytes
Address Table 1K entries, automatic source address learning and aging
Flow Control Back pressure for half duplex
IEEE 802.3x pause frame for full duplex
Jumbo Frame 16K
Shared Buffer 512Kb
Layer 2 Function
Port Configuration Port disable/enable
Auto-negotiation 10/100/1000Mbps full and half duplex mode selection
Flow control disable/enable
Port Status Display each port’s speed duplex mode, link status, flow control status,auto negotiation status
VLAN IEEE 802.1Q tag-based VLAN
IEEE 802.1ad Q-in-Q tunneling
Up to 16 VLAN groups, out of 4094 VLAN IDs
Management VLAN
Bandwidth Control Per port bandwidth control
 Ingress: 1~1000,000Kbps
 Egress: 1~1000,000Kbps
QoS Traffic classification based, strict priority and WRR
8-level priority for switching
Traffic classification:
 802.1p priority
 IP DSCP
 IP Address
Security Function
Access Control list IPv4/IPv6 IP-based ACL/MAC-based ACL
IPv4/IPv6 IP-based ACE/MAC-based ACE
Max. 32 ACL entries
Access Security Remote management protocols control by SSH, Telnet, HTTP ans HTTPs
System Management
Basic Management Interfaces Telnet; Web browser; SNMP v1, v2c
Secure Management Interfaces SSHv2, TLS v1.2, SNMP v3
System Management Firmware upgrade by HTTP protocol through Ethernet network
Configuration upload/download through HTTP
LLDP protocol
NTP
PLANET Smart Discovery Utility
PLANET CloudViewerPro app
Event Management Remote syslog
Local system log
SNMP trap
SNMP MIBS RFC-1213 MIB-II
RFC-1213 EGP-MIB
IF-MIB
RFC-2863 Interface Group MIB
RFC-3418 SNMPv2-MIB
RFC-4022 TCP-MIB
RFC-4113 UDP-MIB
RFC-4292 IP-Forward-MIB
RFC-4293 IP-MIB
RFC-4293 ICMP-MIB
RFC-4836 LLDP-MIB
Standards Conformance
Regulatory Compliance FCC Class A, CE Class A
Standards Compliance IEEE 802.3, 10BASE-T
IEEE 802.3u, 100BASE-TX/FX
IEEE 802.3ab, 1000BASE-T
IEEE 802.3z, 1000BASE-SX/LX
IEEE 802.3x full-duplex flow control
IEEE 802.1p Class of Service
IEEE 802.1Q VLAN tagging
IEEE 802.1ad Q-in-Q VLAN stacking
IEEE 802.1ab LLDP
IEEE 802.3ah OAM
RFC 768 UDP
RFC 793 TFTP
RFC 791 IP
RFC 792 ICMP
RFC 2068 HTTP
Environment
Operating Temperature: 0 ~ 50 degrees C
Relative Humidity: 5 ~ 95% (non-condensing)
Storage Temperature: -10 ~ 70 degrees C
Relative Humidity: 5 ~ 95% (non-condensing)

 

datasheet-icon