Planet GS-4210-16P2S 16 x GbE PoE 240W + 2 x 1G/2.5G SFP L2 Managed PoE Switch

฿14,330.00 บาท (รวมภาษี)

รหัสสินค้า: GS-4210-16P2S

มีสินค้าอยู่ 200

Planet GS-4210-16P2S

16 x GbE PoE 240W + 2 x 1G/2.5G SFP L2 Managed PoE Switch

 

Cost-optimized Managed PoE+ Switch with Advanced L2/L4 Switching and Security

PLANET GS-4210-16P2S is an ideal IEEE 802.3at Power over Ethernet Plus (PoE+) Gigabit Switch which provides cost-effective advantage to local area network and is widely accepted in the SMB office network. It offers intelligent Layer 2 data packet switching and management functions, friendly web user interface and stable operation, also the popular IPv6/IPv4 management and abundant L2/L4 switching functions.

The GS-4210-16P2S is equipped with 16 10/100/1000BASE-T 802.3at PoE+ Gigabit Ethernet ports and 2 additional 100/1G/2.5GBASE-X SFP interfaces with inner power system. It offers a rack-mountable, affordable, safe and reliable power solution for SMBs deploying Power over Ethernet networks, or requiring enhanced data security and network traffic management.

 

Cybersecurity Network Solution to Minimize Security Risks

The GS-4210-16P2S supports SSHv2 and TLS protocols to provide strong protection against advanced threats. It includes a range of cybersecurity features such as DHCP Snooping, IP Source Guard, dynamic ARP Inspection Protection, 802.1x port-based network access control, RADIUS and TACACS+ user accounts management, SNMPv3 authentication, and so on to complement it as an all-security solution.

Redundant Ring, Fast Recovery for Critical Network Applications

The GS-4210-16P2S supports redundant ring technology and features strong, rapid self-recovery capability to prevent interruptions and external intrusions. It incorporates advanced ITU-T G.8032 ERPS (Ethernet Ring Protection Switching) technology, Spanning Tree Protocol (802.1s MSTP) into customer’s network to enhance system reliability and uptime in various environments.

 

Built-in Unique PoE Functions for Powered Devices Management

As the PoE managed switch for surveillance, wireless and VoIP networks, the GS-4210-16P2S features special PoE management functions:

  • PD alive check
  • Scheduled power recycling
  • PoE schedule
  • PoE usage monitoring
  • PoE Extension

 

Intelligent Powered Device Alive Check

The GS-4210-16P2S can be configured to monitor connected PD (Powered Device) status in real time via ping action. Once the PD stops working and responding, the GS-4210-16P2S will resume the PoE port power and bring the PD back to work. It will greatly enhance the network reliability through the PoE port resetting the PD’s power source and reducing administrator management burden.

Scheduled Power Recycling

The GS-4210-16P2S allows each of the connected PoE IP cameras or PoE wireless access points to reboot at a specific time each week. Therefore, it will reduce the chance of IP camera or AP crash resulting from buffer overflow.

PoE Schedule for Energy Saving

Under the trend of energy saving worldwide and contributing to environmental protection, the GS-4210-16P2S can effectively control the power supply besides its capability of giving high watts power. The “PoE schedule” function helps you to enable or disable PoE power feeding for each PoE port during specified time intervals and it is a powerful function to help SMBs or enterprises save power and money. It also increases security by powering off PDs that should not be in use during non-business hours.

PoE Usage Monitoring

Via the power usage chart in the web management interface, the GS-4210-16P2S enables the administrator to monitor the status of the power usage of the connected PDs in real time. Thus, it greatly enhances the management efficiency of the facilities.

 

802.3at PoE+ Power and Ethernet Data Transmission Distance Extension

In the “Extend” operation mode, the GS-4210-16P2S operates on a per-port basis at 10Mbps duplex operation but can support 20-watt PoE power output over a distance of up to 250 meters overcoming the 100m limit on Ethernet UTP cable. With this brand-new feature, the GS-4210-16P2S provides an additional solution for 802.3at/af PoE distance extension, thus saving the cost of Ethernet cable installation.

IPv6/IPv4 Dual Stack Management

Supporting both IPv6 and IPv4 protocols, the GS-4210-16P2S helps the SMBs to step in the IPv6 era with the lowest investment as its network facilities need not be replaced or overhauled if the IPv6 FTTx edge network is set up.

 

Robust Layer 2 Features

The GS-4210-16P2S can be programmed for advanced switch management functions such as dynamic port link aggregation, 802.1Q VLAN and Q-in-Q VLAN, Multiple Spanning Tree protocol (MSTP), loop and BPDU guard, IGMP snooping, and MLD snooping. Via the link aggregation, the GS-4210-16P2S allows the operation of a high-speed trunk to combine with multiple ports such as a 16Gbps fat pipe, and supports fail-over as well.  Also, the Link Layer Discovery Protocol (LLDP) is the Layer 2 protocol included to help discover basic information about neighboring devices on the local broadcast domain.

Efficient Traffic Control

The GS-4210-16P2S is loaded with robust QoS features and powerful traffic management to enhance services to business-class data, voice, and video solutions. The functionality includes broadcast/multicast/unicast storm control, per port bandwidth control, 802.1p/CoS/IP DSCP QoS priority and remarking. It guarantees the best performance at VoIP and video stream transmission, and empowers the enterprises to take full advantage of the limited network resources.

 

Powerful Security

PLANET GS-4210-16P2S offers comprehensive IPv4/IPv6 Layer 2 to Layer 4 Access Control List (ACL) for enforcing security to the edge. It can be used to restrict network access by denying packets based on source and destination IP address, TCP/UDP ports or defined typical network applications. Its protection mechanism also comprises 802.1X port-based user and device authentication, which can be deployed with RADIUS to ensure the port level security and block illegal users. With the protected port function, communication between edge ports can be prevented to guarantee user privacy. Furthermore, Port security function allows to limit the number of network devices on a given port.

 

Friendly and Secure Management 

For efficient management, the GS-4210-16P2S is equipped with Command line, Web and SNMP management interfaces.

  • With the built-in Web-based management interface, the GS-4210-16P2S offers an easy-to-use, platform-independent management and configuration facility.
  • For text-based management, it can be accessed via Telnet and the console port.
  • By supporting the standard SNMP protocol, the switch can be managed via any SNMP-based management software.

Moreover, the GS-4210-16P2S offers secure remote management by supporting SSHv2, TLSv1.2/TLSv1.3 and SNMP v3 connections which encrypt the packet content at each session.

Remote Management Solution

PLANET’s Universal Network Management System (UNI-NMS) and NMSViewerPro/CloudViewerPro app support IT staff by remotely managing all network devices and monitoring PDs’ operational statuses. Thus, they’re designed for both the enterprises and industries where deployments of PDs can be as remote as possible, without having to go to the actual location once a bug or faulty condition is found. With the UNI-NMS or NMSViewerPro/CloudViewerPro app, all kinds of businesses can now be speedily and efficiently managed from one platform.

 

PLANET CloudNMS – Cloud-Based Universal Network Management

PLANET’s CloudNMS platform and mobile app empower IT staff to remotely manage all network devices and Powered Devices (PDs) in real time. Designed for enterprises and industries, CloudNMS minimizes the need for on-site troubleshooting by providing centralized monitoring, fault detection, and instant alerts.

With CloudNMS, businesses can manage diverse network deployments more efficiently, securely, and intelligently—all from a single cloud-based platform.

Flexible Extension Solution

The two SFP slots built in the GS-4210-16P2S are compatible with the 1000BASX/LX/2500BASE-SX/LX SFP (Small Form-factor Pluggable) fiber transceiver to uplink to backbone switch and monitor center in long distance. The distance can be extended from 100 meters (RJ45 to SFP) or 300m and 500m (Multi-mode, LC) to 2 kilometers (multi-mode fiber) and to 10/20/40/60/80/120 kilometers (single-mode fiber or WDM fiber). They are well suited for applications within the enterprise data centers and distributions.

 

Intelligent SFP Diagnosis Mechanism

The GS-4210-16P2S supports SFP-DDM (Digital Diagnostic Monitor) function that can easily monitor real-time parameters of the SFP for network administrator, such as optical output power, optical input power, temperature, laser bias current, and transceiver supply voltage.

 

 

Specifications :

Hardware Specifications
Hardware Version 3
Copper Ports 16 x 10/100/1000BASE-T RJ45 auto-MDI/MDI-X ports
PoE+ Injector Port 16 802.3af/802.3at PoE+ Injector Ports
SFP Slots 2 100/1000/2500BASE-X SFP interfaces, supporting 100/1000/2500Mbps triple mode
Console 1 x RS232-to-RJ45 serial port (115200, 8, N, 1)
Reset Button < 5 sec: System reboot
> 5 sec: Factory default
Fan 1 fan
Dimensions (W x D x H) 440 x 207 x 44 mm (1U height)
Weight 2.3kg
ESD Protection ±8KV air gap discharge
±6KV contact discharge
Enclosure Metal
Power Requirements 100~240V AC, 50/60Hz, 4A (max.)
Power Consumption/Dissipation Max. 14 watts / 47.7 BTU (Power on without any connection)
Max. 293 watts / 999 BTU (Full Loading)
LED System:
SYS (Green), Power (Green)
10/100/1000T RJ45 Interfaces (Port 1 to Port 16):
1000 LNK/ACT (Green), 10/100 LNK/ACT (Amber), PoE-in-Use (Amber)
100/1000/2500BASE-X SFP Interfaces (Port 17 to Port 18):
1G/2.5G LNK/ACT (Green), 100 LNK/ACT (Amber)
Switching Specifications
Switch Architecture Store-and-Forward
Switch Fabric 42Gbps/non-blocking
Switch Throughput@64 bytes 31.2Mpps @64 bytes
MAC Address Table 16K entries
Shared Data Buffer 4.1 megabits
Flow Control IEEE 802.3x pause frame for full duplex
Back pressure for half duplex
Flow Control IEEE 802.3x pause frame for full duplex
Back pressure for half duplex
Jumbo Frame 12K bytes
Power over Ethernet
PoE Standard IEEE 802.3af Power over Ethernet/PSE
IEEE 802.3at Power over Ethernet Plus/PSE
PoE Power Output Per Port 54V DC, 300mA. Max. 15.4 watts (IEEE 802.3af)
Per Port 54V DC, 600mA. Max. 30 watts (IEEE 802.3at)
PoE Power Budget 240 watts
Number of PDs, 7 watts 16 units
Number of PDs, 15.4 watts 15 units
Number of PDs, 30 watts 8 units
PoE Management PD Alive Check
Scheduled Power Recycling
PoE Schedule
PoE Usage Monitoring
PoE Extension
Layer 2 Functions
Port Mirroring TX/RX/both
Many-to-1 monitor
Up to 4 sessions
VLAN IEEE 802.1Q tagged-based VLAN
IEEE 802.1ad Q-in-Q tunneling (VLAN stacking)
Voice VLAN
Protocol VLAN
Private VLAN (Protected port)
GVRP
Management VLAN
Up to 256 VLAN groups, out of 4094 VLAN IDs
Link Aggregation IEEE 802.3ad LACP and static trunk
Supports 8 groups of 8-port trunk
Spanning Tree Protocol IEEE 802.1D Spanning Tree Protocol (STP)
IEEE 802.1w Rapid Spanning Tree Protocol (RSTP)
IEEE 802.1s Multiple Spanning Tree Protocol (MSTP)
STP BPDU Guard, BPDU Filtering and BPDU Forwarding
IGMP Snooping IPv4 IGMP (v2/v3) snooping
IGMP querier
Up to 256 multicast groups
MLD Snooping IPv6 MLD (v1/v2) snooping
Up to 256 multicast groups
QoS 8 mapping IDs to 8 level priority queues
Port number
802.1p priority
DSCP/IP precedence of IPv4/IPv6 packets
Traffic classification based, strict priority and WRR
Ingress/Egress Rate Limit per port bandwidth control
Ring Supports ERPS, and complies with ITU-T G.8032
Recovery time < 450ms
Security Functions
Access Control List IPv4/IPv6 IP-based ACL/MAC-based ACL
IPv4/IPv6 IP-based ACE/MAC-based ACE
Max. 256 ACL entries
Port Security IEEE 802.1X – Port-based authentication
Built-in RADIUS client to co-operate with RADIUS server
RADIUS/TACACS+ user access authentication
MAC Security IP-MAC port binding
MAC filter
Static MAC address, max. 256 static MAC entries
Enhanced Security DHCP Snooping and DHCP Option82
STP BPDU guard, BPDU filtering and BPDU forwarding
DoS attack prevention
ARP inspection
IP source guard
Management Functions
Basic Management Interfaces RS232 to RJ45 Console
Web browser
Telnet
SNMP v1, v2c
Secure Management Interfaces SSHv2, TLSv1.2/TLSv1.3, SNMP v3
System Management Firmware upgrade by HTTP/TFTP protocol through Ethernet network
LLDP protocol
SNTP
PLANET Smart Discovery Utility
PLANET NMS system
PLANET NMSViewerPro/CloudViewerPro/CloudNMS
Event Management Remote/Local Syslog
System log
SMTP remote alarm
SNMP MIBs RFC 1213 MIB-II
RFC 1215 Generic Traps
RFC 1493 Bridge MIB
RFC 2737 Entity MIB (Version 2)
RFC 2819 RMON (1, 2, 3, 9)
RFC 3635 Ethernet-like MIB
LLDP MIB
PLANET-Aggr-MIB
PLANET-DDMI-MIB
PLANET-Firmware-MIB
PLANET-GVRP-MIB
PLANET-LACP-MIB
PLANET-SYSUTIL-MIB
Standards Conformance
Regulatory Compliance FCC Part 15 Class A, CE
Standards Compliance IEEE 802.3 10BASE-T
IEEE 802.3u 100BASE-TX/100BASE-FX
IEEE 802.3ab Gigabit 1000BASE-T
IEEE 802.3z Gigabit SX/LX
IEEE 802.3x flow control and back pressure
IEEE 802.3ad port trunk with LACP
IEEE 802.1D Spanning Tree Protocol
IEEE 802.1w Rapid Spanning Tree Protocol
IEEE 802.1s Multiple Spanning Tree Protocol
IEEE 802.1p Class of Service
IEEE 802.1Q VLAN Tagging
IEEE 802.1x Port Authentication Network Control
IEEE 802.1ab LLDP
IEEE 802.3af Power over Ethernet
IEEE 802.3at Power over Ethernet Plus
RFC 768 UDP
RFC 783 TFTP
RFC 791 IP
RFC 792 ICMP
RFC 793 TCP
RFC 2068 HTTP
RFC 1112 IGMP version 1
RFC 2236 IGMP version 2
RFC 3376 IGMP version 3
RFC 2710 MLD version 1
RFC 3810 MLD version 2
ITU-T G.8032 ERPS Ring
Environment
Operating Temperature: 0 ~ 50 degrees C
Relative Humidity: 5 ~ 95% (non-condensing)
Storage Temperature: -10 ~ 70 degrees C
Relative Humidity: 5 ~ 95% (non-condensing)

 

datasheet-icon