Planet VGW-3220FS 32-Port FXS SIP VoIP Gateway

ติดต่อเราเพื่อรับราคาพิเศษสอบถามรายละเอียดจากฝ่ายขายโทร. 084-5534055สอบถามราคาทาง LINE

รหัสสินค้า: VGW-3220FS

Planet VGW-3220FS

32-Port FXS SIP VoIP Gateway

 

High Quality yet Affordable for All Businesses

PLANET VGW-3220FS enterprise-class 32-port SIP VoIP Gateway provides added flexibility during migration to Unified Communications by supporting the traditional analog devices. These devices include analog phones, fax machines, modems, voicemail systems and speakerphones.

Enhanced, Full-Featured Business Gateway

PLANET VGW-3220FS 32-port FXS SIP VoIP Gateway is a fully IETF SIP RFC 3261 standard compliant residential gateway that provides a total solution for integrating voice-data network, with built-in SIP trunk and TLS/SRTP security, up to 32 concurrent connections. Voice communications can be established from anywhere around the world, and it not only provides quality voice communications, but also offers secure, reliable Internet sharing capabilities for daily voice and Internet communications.

Distributed VoIP Network Infrastructure

PLANET VGW series is easy to use for all types of businesses. The VGW-3220FS offers quality voice communications and real-time fax data over IP networks and it does not need human resources to deploy a VoIP network. With the optimized SIP architecture, PLANET VGW-3220FS is the ideal choice for P2P/SIP proxy (IP PBX) voice chat, and ITSP cost-saving solution.

 

 

Specifications :

Hardware
LAN 2 x 10/100/1000BASE-T RJ45 port
Voice 32 x RJ11 connection (32 x Foreign eXchange Station)
2 x RJ21, 50 PIN
Console 1 x RS232, 115200bps
Weight 3200g
Dimensions (W x D x H) 440 x 250 x 44 mm
Power Requirements 100-240VAC, 50-60 Hz
Power Consumption 40W
Protocols and Standard
FXS
Voice & Fax G.711A/U law, G.723.1, G.729A/B,G.726 and iLBC
Silence Suppression
Comfort Noise Generation (CNG)
Voice Activity Detection (VAD)
Echo Cancellation (G.168), with up to 128ms
Adaptive (Dynamic) Jitter Buffer
Hook Flash
Programmable Gain Control
T.38/Pass-through
Modem/POS
DTMF mode: Signal/RFC 2833/INBAND
VLAN 802.1P and 802.1Q
Layer 3 QoS and DiffServ
VoIP IETF Session Initiation Protocol (SIP) v2.0 (UDP/TCP)
RFC 3261 and Session Description Protocol (SDP)
RTP (RFC 2833), RFC 3262, RFC 3263, RFC 3264, RFC 3265, RFC 3515, RFC 2976 and RFC 3311
RTP/RTCP, RFC 2198 and RFC 1889
RFC 4028 Session Timer
RFC 3266 IPv6 in SDP
RFC 2806 TEL URI
RFC 3581 NAT and rport
Primary/Backup SIP Server
Outbound Proxy
DNS SRV/A Query/NATPR Query
SIP Trunk
Early Media/Early Answer
NAT:STUN, Static/Dynamic NAT
Supplementary Service Call Waiting
Blind Transfer
Attend Transfer
Call Forward on Busy
Call Forward on No Reply
Unconditional Call Forward
Warm/Immediately Hotline
Call Hold
Do-not-disturb
3-Way Conferencing
Message Waiting Indicator
Software Features Hunting Group
Web ACL
Telnet ACL
Action URL
PPPoE/IPv4
Digitmap
Bandwidth Optimization
Routing Rules based Prefixes
Caller/Called Number Manipulation
Management SNMP v1/v2/v3
TR069
Auto Provisioning
Web/Telnet
Configuration Backup/Restore
Firmware Upgrade via Web
CDR
Syslog
Ping and Tracert Test
Network Capture
Outward Test (GR909)
NTP and Daylight Saving Time
IVR local Maintenance
Environments
Operating Temperature 0 ~ 45 degrees C
Storage Temperature -20 ~ 80 degrees C
Operating Humidity 10%~90% relative humidity, non-condensing
Emission CE, FCC

 

datasheet-icon